Jump to content

jcvanharen

Forumlid
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral
About jcvanharen
 
 
  • Rank
    Gevorderde rijder
  • Birthday 01/19/1968
 
Profiel Informatie
 
 
  • Geslacht
    Man
  • Locatie
    Numansdorp
 
Uitgebreidere profielinformatie
 
 
  • Type VFR
    Ik heb 'n 94-97 VFR750
  • De mijne is
    Rood
 
Recent Profile Visitors
 
 
266 profile views
 
  1. jcvanharen

    Startkoppeling

    Zo...eindelijk tijd gehad om de boel uit elkaar te halen... Als ik het goed zie word ik wel blij van hoe de startkoppeling eruit ziet. Ik zie ook geen versleten tanden etc. Ik heb de accu gemeten en ook dat is prima. Startrelais klinkt ook goed en alle stekkers zijn in orde. Wat me wel opviel is dat het geratel niet gebeurt als ik hem "koud" (...bij 30 graden buiten 😉 ...) zonder choke start en zodra ik de choke erbij zet wel... Zou het ook nog met de olie te maken kunnen hebben die ik er heb (had) zitten: Kroon Expulsa RR 10W40? Groetjes, John
  2. jcvanharen

    Startkoppeling

    Bedankt mede-Viffers! Het valt wel op dat het vooral is als ie koud is...Ik ga es kijken wat er aan de hand is.
  3. jcvanharen

    Startkoppeling

    Ik heb hem net weer even geprobeerd. Bij 1 start klonk het net als de posts die ik heb gelezen bij een kompleet doordraaiende startmotor. De andere keren klonk het ook niet best. https://drive.google.com/file/d/15hu-v7UMf8YKSceKZuUb9frYuyzq0VeE/view?usp=sharing Ik denk dat m'n startkoppeling het toch heeft begeven...
  4. jcvanharen

    Startkoppeling

    Goeiemiddagmede-Viffers, Ik heb al even op het forum rondgestruind op zoek naar een antwoord en al veel gevonden, maar nog niet helemaal ... 🙂 Mijn vraag is: De startmotor van mijn VFR pakt altijd en hij start altijd goed, maar een tijdje geleden hoorde ik daarbij flink "taktaktak"-geluiden. Ook met gasgeven lijkt daar wat gerammel vandaan te komen. Mijn accu is nieuw en de startmotor draait niet mee... Zou dit m'n startkoppeling kunnen zijn? Of hoe hoor je aankomen dat die kapot (gescheurd) is? (voordat ik de boel open ga maken) Vast bedankt 🙂 John
  5. Thanks! Ik ga zoeken :-) Zou het eventueel ook in mijn stuurschakelaars kunnen zitten?
  6. Hallo mede-Viffers, Sinds een tijd gaan de lampjes van de knipperlichten en het grootlicht continu branden in de tellerbak van m'n RC36II als ik mijn stads- of dimlicht aanzet. Ook de toerenteller geeft ongeveer 2000 minder aan dan. Aan de buitenkant werkt de verlichting prima, het is dus echt alleen maar in de tellerbak. In het begin ging het over als ik de claxon gebruikte, maar dat helpt nu niet meer... Als ik het licht weer uitzet, werkt alles weer normaal. Ik heb de tellerbak er al afgehaald en diverse aansluiting gecontroleerd, maar geen corrosie o.i.d. gezien. Hebben jullie ideeën waar ik het moet zoeken? Groeten, John
  7. jcvanharen

    Ik kwam een VFR tegen (deel 15), was jij dat?

    Vanmiddag om 15:50 een rode 800 op de rotonde van de Kwakscheweg in Oud Beijerland richting Nieuw-Beijerland :-)
  8. jcvanharen

    Ik kwam een VFR tegen (deel 15), was jij dat?

    Toen die van mij weer lekker naar buiten mocht :yahoo:reed ik een tijdje achter een grijze VTEC in Numansdorp, zo rond 14:00.