Ga naar inhoud

Wittmann

Vertraging op knippers?

Aanbevolen berichten

Een vriend van me vroeg me om dit topic te starten. Na een ongeval enkele maanden terug met z'n VFR800 '99 zit er nu een soort vertraging op zijn knipperlichten:

Er zit dus een 'vertraging' op na het aansteken van de pinkers alvorens ze beginnen te werken. Net voor ze werken hoor ik wel steeds heel snel na elkaar het 'tikken' dat je normaal hoort bij elke 'knipper'.

Iemand een idee wat dit zou kunnen zijn? Na het aanzetten van de knop naar links/rechts duurt het enkele seconden vooraleer ze aangaan en de moto lijkt dan als het ware de "het te weinig geknipper" na het aanzetten te willen inhalen (dus kort getik na mekaar), nadien gaan de knippers weer normaal verder met werken.

 

Btw hij slaagt er hier blijkbaar niet zelf in een topic te starten ...

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Een vriend van me vroeg me om dit topic te starten. Na een ongeval enkele maanden terug met z'n VFR800 '99 zit er nu een soort vertraging op zijn knipperlichten:

Er zit dus een 'vertraging' op na het aansteken van de pinkers alvorens ze beginnen te werken. Net voor ze werken hoor ik wel steeds heel snel na elkaar het 'tikken' dat je normaal hoort bij elke 'knipper'.

Iemand een idee wat dit zou kunnen zijn? Na het aanzetten van de knop naar links/rechts duurt het enkele seconden vooraleer ze aangaan en de moto lijkt dan als het ware de "het te weinig geknipper" na het aanzetten te willen inhalen (dus kort getik na mekaar), nadien gaan de knippers weer normaal verder met werken.

 

Btw hij slaagt er hier blijkbaar niet zelf in een topic te starten ...

 

Waar zat de schade? Het kan iets aande bedrading zijn maar het klinkt nl. als een slecht werkend knipperlicht relais. Heb ik in mijn auto ook gehad, relais vervangen en wag was het euvel.

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Ik zou toch zeker beginnen met het controleren van de bedrading ter plaatse van de schade. De knipper snelheid word beinvloed door de stroomsterkte / vermogen en als de lampen allemaal goed zijn kan dat het niet zijn.

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Btw hij slaagt er hier blijkbaar niet zelf in een topic te starten ...

Is je vriend geregistreerd op het forum?

Heeft hij zich voorgesteld zoals gevraagd wordt tijdens de registratie?

 

Beide vragen met 'ja' beantwoord? Dan evencontact met mij opnemen.

Een of beide vragen met 'nee' beantwoord? Dan is het duidelijk denk ik ;)

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Gast Silver Bullet
Is je vriend geregistreerd op het forum?

Heeft hij zich voorgesteld zoals gevraagd wordt tijdens de registratie?

 

Beide vragen met 'ja' beantwoord? Dan evencontact met mij opnemen.

Een of beide vragen met 'nee' beantwoord? Dan is het duidelijk denk ik ;)

 

De vriend ben ik dus...

Op vraag twee had ik blijkbaar een negatief antwoord, vandaar...

 

Wat mijn pinkers nu betreft:

Beschadiging door het ongeval zat vooral op de neus en rechterzijde van de motor. Hoewel de printbaan van het meter-paneel compleet beschadigd was, heb ik alles kunnen herstellen en is het enige wat hapert de pinkers. Ik vermoed dus eerder een slecht contact aan de schakelaar. Ik zal hem één deze eens openleggen maar ik moet toegeven dat ik héél weinig verstand heb van elektronische zaken. Maar een defect kabeltje zoeken zal nog net wel lukken denk ik :)

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Maar een defect kabeltje zoeken zal nog net wel lukken denk ik :)

Of een hulplijn inroepen om de schakelaar eens open te doen :closedeyes:

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Probeer anders eens bij het inschakelen aan de knop te wiebelen.

Als hij dan sneller inschakeld is het de schakelaar en anders eens de kabels nalopen.

Een relais kost rond de €25,- dus dat is ook nog een optie om uit te proberen want dat snel tikken geeft mij het vermoeden dat het in het relais zit.

Je kan natuurlijk ook even het relais van vriend wittmann erin zetten om uit te sluiten dat het daaraan ligt want ik denk dat dat sneller te doen is dan de schakelaar open halen en te zoeen of de draadboom na te lopen.

Ik begin bij zoektochten altijd bij het makkelijkste wat volgens de logica de oorzaak kan zijn.

Deel dit bericht


Link naar bericht
Delen op andere sites
 

He grappig, ik heb dit ook, en dan vooral als de motor een tijdje gestaan heeft met vochtig weer. Na een tijdje rijden verdwijnt het dan weer. Een beetje contactspray in de schakelaar spuiten wil wel eens helpen, en daarna zorgen dat het droog blijft, met een beetje siliconenspray bijvoorbeeld.

Deel dit bericht


Link naar bericht
Delen op andere sites
 
He grappig, ik heb dit ook, en dan vooral als de motor een tijdje gestaan heeft met vochtig weer. Na een tijdje rijden verdwijnt het dan weer. Een beetje contactspray in de schakelaar spuiten wil wel eens helpen, en daarna zorgen dat het droog blijft, met een beetje siliconenspray bijvoorbeeld.

Spuit er dan WD 40 in, heb je beide in een keer!

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Gast Silver Bullet

Eindelijk eens even de tijd gevonden om het probleem a te pakken met jullie raad en het lijkt opgelost... :yahoo:

 

Aan de schakelaar wiebelen hielp niet dus heb ik deze eens open gelegd. Blijkbaar was er nogal wat samengepakt vet in, dus dat heb ik met een wattenstokje uitgekuist.

Vervolgens het boeltje ingespoten met WD-40 en terwijl de knippers aanstonden de kabels eens gecheckt op fouten.

Blijkbaar heeft het kuisen en inspuiten geholpen (geen fout ontdekt in de kabels) want tegen dat de schakelaar weer was dichtgemaakt, werkten ze weer zoals het hoort.

Hopelijk blijft het zo, zo niet post ik wel weer een nieuwe reply.

 

Met dank aan allen voor jullie goede raad !! :worshippy:

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Zoals alle storingen is het achteraf weer logisch. Een richtingaanwijzer gaat normaal sneller knipperen als hij vermogen mist, maar als er een overgang weerstand zit in de schakelaar, wat hier het geval was, zal de voeding op het knipper relais bij inschakelen naar beneden gaan met als gevolg een trager werkend geheel. Hieruit blijkt maar weer: stilstand is achteruitgang

Mooi dat het weer werkt!

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Zoals alle storingen is het achteraf weer logisch. Een richtingaanwijzer gaat normaal sneller knipperen als hij vermogen mist, maar als er een overgang weerstand zit in de schakelaar, wat hier het geval was, zal de voeding op het knipper relais bij inschakelen naar beneden gaan met als gevolg een trager werkend geheel. Hieruit blijkt maar weer: stilstand is achteruitgang

Mooi dat het weer werkt!

VFRikus

 

Hoi, hiermee heb je mij ook op het juiste spoor gezet. Na een winterstalling van 4 maanden (inpandige berging, temp. 17/20 graden) deden mijn knipperlichten ook raar. Links ging pas aan na 3 seconden, rechts pas na 7 seconden. Aangezien ik tijdens de winterstalling een Spy alarm had ingebouwd, verdacht ik deze als eerste. Echter, nu het alarm is losgekoppeld had ik vanmorgen hetzelfde gedrag. Vanmiddag de schakelaar eens goed ingespoten en alles lijkt het weer te doen. Morgen weer op de motor naar werk dus dan kan ik het goed testen. Hopelijk is het dan opgelost. Mocht dat niet zo zijn, heb ik een klusje voor de Delft-dag!

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Mmmmm, toch nog wat problemen met temperatuurverschillen. Echter, de spray deed wonderen en nu weet ik in ieder geval waar ik zoeken moet. Zal tijdens de klusdag van 10 april eens kijken hoe snel de knipper op een andere VFR knippert.

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Bij mij heb ik ook hetzelfde probleem. Zal de boel effe WD40-en en kijken of het bij mij ook weggaat.

Als ik het zo lees is het snel verholpen!

 

Thanks maar weer.

 

Nakuiper

 

Inmiddels ingespoten en probleem idd verholpen. Ik had ook af en toe het probleem dat mijn schakelaar van groot licht terug naar normaal haperde (alles uit), maar dat is nu ook verholpen. Ben weer helemaal blij!!!

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Mmmmm, toch nog wat problemen met temperatuurverschillen. Echter, de spray deed wonderen en nu weet ik in ieder geval waar ik zoeken moet. Zal tijdens de klusdag van 10 april eens kijken hoe snel de knipper op een andere VFR knippert.

 

De schakelaar reageerde bij vochtige lucht niet goed, ondanks het inspuiten met spray. Vandaag de schakelaar opgeschroeft en dit trof ik aan:

IMG_6379.JPG

 

Alles helemaal vies en vet.

 

Vervolgens de rest er ook uitgeschroeft. Het ging om de contactjes.

IMG_6383.JPG

 

Dit allemaal lekker schoongemaakt en opnieuw ingespoten met de juiste spray. Hierna reageerde de schakelaar weer helemaal goed.

 

Leuk klusje om te doen :D

Deel dit bericht


Link naar bericht
Delen op andere sites
 

  • Maak een account aan of meld je aan om een opmerking te plaatsen

    Je moet lid zijn om een opmerking te kunnen plaatsen of meer topics te kunnen zien