Ga naar inhoud

Log in om dit te volgen  
WilcoZwolle

lambda sondes VTEC

Aanbevolen berichten

Goedemorgen,

 

Ik heb op mijn VTEC laatst de uitlaatcollector vervangen.

In de collector zaten 2 bougievormige apparaten (lambdasondes?).

 

Op de vervangenscollector zaten deze ook gemonteerd alleen mistte de stekkers...

Die heb ik van de oude geknipt en op de nieuwe gesoldeerd.

 

Hierbij kwam ik het volgende probleem tegen; 1 grijze draad, 1 zwarte draad en 2 witte draden.

Van zwart en grijs was het niet moeilijk welke waaraan moest maar van wit had ik dus 2 mogelijkheden.

 

1) Zit er verschil in de 2 witte draden? Of maakt het niet uit welke witte aan welke pool van de stekker komt?

 

2) Zit er nog verschil tussen de beide lambdasensoren?

 

3) Hoe kan ik controleren of de boel goed werkt?

(Zat zelf te denken aan een run op de dynojet bank om brandstof/lucht verhouding te controleren).

 

 

 

Alvast dank voor de antwoorden!

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Inderdaad de lambda sensoren.

Jammer dat de steker er af geknipt was, want solderen aan draden van een lambda sonde is uit den boze. Je had de jouwe beter kunnen overzetten, compleet met steker.\

 

Grijs is de signaal massa

Zwart is de signaal draad

De twee witte zijn voor de verwarming van de sensoren en daarvan maakt het niet uit hoe je ze aansluit.

 

Beide sensoren zijn gelijk.

 

Werken doen ze vast, want anders was je MIL lampje wel gaan branden.

Kan je eventueel controleren met een multimeter in de mV stand, maar we kunnen op de sleuteldag ook even de scope er aanhangen, dan kan je het signaal zien ten opzichte van een referentie signaal.

 

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Dank voor je antwoord Rikus.

 

Inderdaad jammer dat de stekker eraf was geknipt..

 

Waarom is solderen aan de draden uit den boze?

Ben hier wel benieuwd naar.

 

Toen ik de motor trouwens liet draaien zonder dat ik de stekkers van de lambda aangesloten ging er volgens mij geen MIL lampje branden.

Toch maar eens nameten de 21e dan.

 

p.s. Maakt het nog uit welke lambda sonde ik aan de witte en welke aan de zwarte stekker heb vastgemaakt?

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Een lambda sonde vergelijkt de hoeveelheid zuurstof in de uitlaatgassen met de buitenlucht en hiervoor word de sonde inwendig belucht via de bedrading.

Dat word enerzijds gestremd en anderzijds heb je middels de soldeer hars er voor de sonde giftig materiaal in gebracht.

 

Lampje hoeft niet direct te gaan branden, als een motor gestart word draait hij niet direct in closed loop, maar begint in open loop zodat de lambda sensor dan nog niet actief is.

Lambda sensoren hebben een behoorlijk hoge temperatuur nodig om te kunnen werken, vandaar dat er ook verwarming is ingebouwd.

Bij oude motoren kwamen nog 1 draads sensoren voor, later met een massa draad vanwege de lage signaalspanning die varieert tussen 0.1 en 0.9 volt.

Nog later kwamen de verwarmde exemplaren vanwege de Euronormen dat een motor binnen een bepaalde tijd in closed loop moest draaien.

De witte en zwarte steker weet ik zo niet of dat uit maakt, maar ik denk het wel.

In de ECU is vanwege het feit dat er twee sensoren onderscheid gemaakt tussen "bank 1" en " bank 2" Het zou maar zo kunnen dat er gezien de cilinder opstelling een klein verschil in mapping zit tussen de beide banken.

VFRikus

 

http://www.bosch-lambdasonde.nl/richtigerumgang.htm

Deel dit bericht


Link naar bericht
Delen op andere sites
 

:scratchchin:

 

Goede uitleg, dank!

 

Vraag me nu wel af of alles bij mij goed zit...

 

Kan ik concluderen dat de boel goed is als:

De motor goed rijdt,

én het MIL lampje niet gaat branden tijdens de rit.

én de lucht/brandstofverhouding goed lijkt tijdens een run op de vermogensbank?

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Dat laatste heb ik geen ervaring mee, maar aan de hand van het schema zal vast uit te vinden zijn hoe het hoort.

De kabelboom van de motor heeft vast verschillende kleuren gebruikt voor de sensoren.

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Een lambda sonde vergelijkt de hoeveelheid zuurstof in de uitlaatgassen met de buitenlucht en hiervoor word de sonde inwendig belucht via de bedrading.

Dat word enerzijds gestremd en anderzijds heb je middels de soldeer hars er voor de sonde giftig materiaal in gebracht.

 

Dat zie ik nergens staan. Normaliter is er een kleine opening in de sensor voor de buitenlucht. Via de bedrading lijkt me daar weinig lucht te behalen.

Het solderen zelf kan wel schadelijke stoffen de sensor inbrengen, en is dus niet verstandig.

 

Volgens het schema heeft elke connector uit de kabelboom 4 draden;

wit, zwart/wit, zwart/rood, en grijs voor sensor Cylinder 1/2

wit/geel, zwart/wit, zwart/oranje en grijs voor sensor Cylinder 3/4

 

Kun je niet zien dat elke sensor naar de voorste of achterste uitlaten gaan?

Deel dit bericht


Link naar bericht
Delen op andere sites
 

Als ik morgen tijd heb zal ik het cursusboek Motormanagement van GMTO er op naslaan en een scan hier plaatsen.

VFRikus

Deel dit bericht


Link naar bericht
Delen op andere sites
 
Log in om dit te volgen  

  • Maak een account aan of meld je aan om een opmerking te plaatsen

    Je moet lid zijn om een opmerking te kunnen plaatsen of meer topics te kunnen zien